Forum jak widzimy świat Strona Główna
 Forum
¤  Forum jak widzimy świat Strona Główna
¤  Zobacz posty od ostatniej wizyty
¤  Zobacz swoje posty
¤  Zobacz posty bez odpowiedzi
jak widzimy świat
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie  RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 
 
NEXTstar jak obslugiwac

Napisz nowy temat   Odpowiedz do tematu    Forum jak widzimy świat Strona Główna -> Sterowanie , napedy Zobacz poprzedni temat :: Zobacz następny temat  
NEXTstar jak obslugiwac
Autor Wiadomość
zbyszek
Administrator



Dołączył: 11 Maj 2007
Posty: 1697
Przeczytał: 14 tematów

Pomógł: 6 razy
Ostrzeżeń: 0/5

PostWysłany: Nie 22:44, 16 Kwi 2017    Temat postu: NEXTstar jak obslugiwac
 
[link widoczny dla zalogowanych]
link do bardzo uzytecznej strony jak obsluzyc nexstar



Post został pochwalony 0 razy
Powrót do góry Zobacz profil autora
zbyszek
Administrator



Dołączył: 11 Maj 2007
Posty: 1697
Przeczytał: 14 tematów

Pomógł: 6 razy
Ostrzeżeń: 0/5

PostWysłany: Nie 22:47, 16 Kwi 2017    Temat postu:
 
[link widoczny dla zalogowanych]
tzw tabela Wimmera jak wyglada i gdzie jest cos co ciekawe do lukania



Post został pochwalony 0 razy
Powrót do góry Zobacz profil autora
zbyszek
Administrator



Dołączył: 11 Maj 2007
Posty: 1697
Przeczytał: 14 tematów

Pomógł: 6 razy
Ostrzeżeń: 0/5

PostWysłany: Śro 18:21, 19 Kwi 2017    Temat postu:
 
wkleje :
kupiłem kiedyś napęd nexstar z błędem "no response 17", ostatnio drugi dokupiłem co tego błędu nie ma, napędy działają poprawnie, za wyj. podania napięcia, bo przez ok 11 s silniczek z osi dec się kreci . Niezależnie który pilot włożę, to identycznie . Do tego z przypadku włączyłem sterowanie, ale bez silniczka w dec i po włożeniu wtyczki silniczka, tez te 11 s działał . TAk jakby stan zero miał po tym czasie pracy , na osiach silniczków są transoptory odbiciowe, gdy wyciągnę wtyczkę co do nich idzie to silniczek non stop pracuje. Tak jakby w enkoderze co czytuje coś nie tak /LS7084/ , a może nawet w układzie logiki , jeden jest procesor PIC16F876A, drugi to 74HC240 element chyba sterujący poprzez L239DD silniczkami . W obwodzie zasilania jest dioda zabezpieczająca przed skutkami odwrotnego zasilania. Napięcie 12 V czyli typowe . Zasilanie układów jest stabilizowane na 5V, ale nie przypuszczam, aby układ końcowy je też miał . Przypuszczam, ze podczas kolizji tuba - mont, za duży prąd płynie w silniczkach i coś się uszkadza w elektronice.
Ponadto z płytką sterującą co daje komunikat o błędzie 17 są uszkodzone enkodery, dioda świeci i jak silniczek ma impuls do działania to cały czas się by kręcił . Sprawdziłem to z pytką co nie ma tego komunikatu, tylko na ok 11 s uruchamia silniczek w dec.
NA płytce sterującej nie ma dużej ilości scalaków, 4 i te dwa PIC i stabilizator 5V.
W/g mnie jak ktoś ma w domu Autostar i przestał go używać bo napędy nie wyrabiały to można pobawić się z ożywieniem Autostara wykorzystując napędy z nexstara Smile
Na razie pobawię się, może wymiana scalaków tych nie programowanych pomoże .
Nie wiem po cokilka lat temu te pierwsze kupiłem, do tego bez zębatek na ślimaki . Może u poprzednika leżą i mi podeśle je ?
Ma ktoś pomysł jak naprawić ten nexstar choćby tylko działał bez go to ?



Post został pochwalony 0 razy

Ostatnio zmieniony przez zbyszek dnia Pią 23:56, 21 Kwi 2017, w całości zmieniany 1 raz
Powrót do góry Zobacz profil autora
zbyszek
Administrator



Dołączył: 11 Maj 2007
Posty: 1697
Przeczytał: 14 tematów

Pomógł: 6 razy
Ostrzeżeń: 0/5

PostWysłany: Sob 0:08, 22 Kwi 2017    Temat postu:
 
Z tego co sprawdziłem to komunikat no response 17, 16 pojawia się tylko gdy cos z plytka sterujaca nei tak. W sieci info znalazlem, ze to wina stykow, takze podpiecia silniczkow , zasilania, a tu po sprawdzeniu wyszlo, ze to komunikat jak z plytka sterujaca cos nei tak. Mozna silniczki wypiac i nie pojawi sie ten komunikat . Zasilanie jest poprzez gniazdo i diode zabezpeiczajaca co przy odwrotnej polaryzacji zasilania nie poda napiecia .
W przypadku co mialem to jeden bolec z filtru kwarcowego 20.000 MHZ byl pekneity i nie bylo taktowania procesorow czy jak zwac . Po wymianie filtru pilot przestal pokazywac no response 17. Załozylem dobre silniczki co mialy sprawne enkodery i ok.



Post został pochwalony 0 razy
Powrót do góry Zobacz profil autora
Wyświetl posty z ostatnich:   

Napisz nowy temat   Odpowiedz do tematu    Forum jak widzimy świat Strona Główna -> Sterowanie , napedy Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
 
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

 
fora.pl - załóż własne forum dyskusyjne za darmo

Powered by phpBB © 2004 phpBB Group
Galaxian Theme 1.0.2 by Twisted Galaxy